Kucoin API Verbindung v2 to v3

Ich habe folgende Mail von Kucoin bekommen:

ear KuCoin API Users

We have recently upgraded API Key from the previous v2 version to v3.

We have automatically migrated some of the API Keys to the v3 version. Please check your API Key version. If it is still a v2 API Key, please upgrade to the v3 version as soon as possible.

KuCoin will invalidate the v2 version of API Key in batches from August 1st to August 10th. By then, the v2 version of API Key will not be available.

Es sieht ja so aus, als könnte man bei Blockpit die vorhandene API Verbindung einer Integration nicht durch eine neue ersetzen, oder?

Wie löst man das?

Das geht schon, sieht jedoch nur inaktiv aus. Ich habe es gleichzeitig mit einem Startdatum versehen, da meine Integration sauber ist

Hallo TaxDev,

wir haben dazu folgenden Hinweis im Helpcenter ergänzt:

Blockpit unterstützt bereits KuCoin V3 API Version. Solltest deine Integration keine neuen Daten importieren, kann der API-Key deiner bestehende KuCoin Integration wie folgt mit einem neuen V3 API-Key überschrieben werden.

> Wie ändere ich den API- oder Public-Key einer Integration?

# Wie importiere ich Daten mittels KuCoin API-Key?

Ps.: Es gibt aktuell noch ein kleines Problem bei der Voreinstellung der Import-Zeitstpanne auf „Vollständige Historie“. Du musst nach Eingabe der API Daten kurz auf Startdatum und anschließend wieder auf Volle Historie umstellen damit das Speicher möglich ist.

image

Hat bei mir leider nicht funktioniert die API zu bearbeiten. Nach dem löschen und der Neueinrichtung der Integration habe ich nun leider wieder ein paar Fehlende History Einträge. Da muss ich wohl noch mal manuell recherschiere.

Sollte eigentlich problemlos funktionieren. Wir hatten einige interne Tests durchgeführt.